Dla małych firm

Prowadzisz małą firmę ? U nas znajdziesz odpowiednie oprogramowanie, kasę fiskalną lub zestaw do monitoringu.

Dla większych firm

Wdrażamy najpopularniejszy w Polsce systemu sprzedaży - Subiekt. Posiadamy w swojej ofercie wiele drukarek fiskalnych. Instalujemy alarmy i monitoring, opracowujemy strony www.

Dla biur rachunkowych

Zapewniamy kompleksową obsługę informatyczną biur rachunkowych. Prowadzimy sprzedaż i wdrożenie programów księgowych i płacowych.

Dla firm produkcyjnych

Systemy Insert wyposażone są w API ( sfera ). Za pomocą sfery tworzymy aplikacje wspomagające produkcję. Dla większych firm produkcyjnych polecamy Navireo.

poniedziałek, 18 kwiecień 2016 18:24

Mikrotik hotspot instalacja uwagi

Oceń ten artykuł
(0 głosów)

Konfiguracja hotspot : http://www.akademiawifi.pl/content/view/79/72/

Konfiguracja user manager : http://wiki.mikrotik.com/wiki/User_Manager/Hotspot_Example

Szablony login page : http://www.binaryheartbeat.net/search/label/templates

Jeśli w sieci mamy urządzenia za hotspotem aby móc je pingować z poziomu mikrotika:

/ip hotspot ip-binding
add address=192.168.0.zz mac-address=xx:xx:xx:xx:xx:xx type=bypassed
add address=192.168.0.vv mac-address=yy:yy:yy:yy:yy:yy type=bypassed

Aby mieć dostęp do urządzeń za hotspotem najlepiej zrobić VPNa do sieci hotspot

Przykładowy szablon dla vouchera z dużymi literami

<table style="color: black; font-size: 11px;" border="2" height="10">
	<tr>
		<td colspan="2" bordercolorlight="#000000" bordercolordark="#000000">
			<b><font size="2" face="Arial">Ośrodek wypoczynkowy<br/>
			Adres: XXX XXX<br/>
			Telefon: XXX</font></b>
		</td>
	</tr>
	<tr>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			<font face="Arial" size="2"><b>Okres ważności</b></font>
		</td>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			<b><font size="2" face="Arial">%u_actualProfileName%</font></b>
		</td>
	</tr>
	<tr>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			<b><font size="2" face="Arial">Username:</font></b>
		</td>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			</font><b><font size="2" face="Arial">%u_username%</font></b>
		</td>
	</tr>
	<tr>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			<b><font size="2" face="Arial">Password:</font></b>
		</td>
		<td bordercolorlight="#000000" bordercolordark="#000000">
			<font face="Arial"><b><font size="2">%u_password%</font></b></font>
		</td>
	</tr>
	<tr>
		<td colspan="2" bordercolorlight="#000000" bordercolordark="#000000">
			<b><font size="2" face="Arial">Skontaktuj się z recepcją aby<br/>przedłużyć okres działania</font></b>
		</td>
	</tr>
</table>

 

Czytany 1643 razy Ostatnio zmieniany piątek, 12 maj 2017 11:21

Copyright © 2020 AR-WAL S.J. . Wszelkie prawa zastrzeżone. Opracowanie strony AR-WAL S.J.