Dla małych firm

Prowadzisz małą firmę ? U nas znajdziesz odpowiednie oprogramowanie, kasę fiskalną lub zestaw do monitoringu.

Dla większych firm

Wdrażamy najpopularniejszy w Polsce systemu sprzedaży - Subiekt. Posiadamy w swojej ofercie wiele drukarek fiskalnych. Instalujemy alarmy i monitoring, opracowujemy strony www.

Dla biur rachunkowych

Zapewniamy kompleksową obsługę informatyczną biur rachunkowych. Prowadzimy sprzedaż i wdrożenie programów księgowych i płacowych.

Dla firm produkcyjnych

Systemy Insert wyposażone są w API ( sfera ). Za pomocą sfery tworzymy aplikacje wspomagające produkcję. Dla większych firm produkcyjnych polecamy Navireo.

piątek, 13 listopad 2009 11:14

Przykładowa konfiguracja mikrotika - router

Oceń ten artykuł
(0 głosów)

Na początek sprawdzamy czy mikrotik widzi wszystkie karty i jakie są ich nazwy.

/interface print

Opis poniżej zakłada, że tworzymy router, gdzie łącze zewnętrzne=eth1 a łącze wewnętrzne=wlan1. Zakładamy , że jesteśmy kablowo połączeni do eth1 ( np. przez switcha )

Nadanie adresów ip . Uwaga pierwszy adres przez który będziemy przeprowadzać konfigurację musimy zaprogramować bezpośrednio na mikrotiku. Po instalacji mikrotika domyślny uzytkownik to admin , hasło puste

/ip address add interface=ether1 address=10.0.0.124/24

Dalszą konfigurację możemy już wykonywać przez Winboxa posługując się nadanym adresm ip

/ip address add interface=wlan1 address=192.168.4.1/24
/ip route add dst-address=0.0.0.0/0 gateway=10.0.0.1

/ip dns set primary-dns=10.0.0.1

Konfiguracja serwera DHCP na karcie bezprzewodowej

/ip pool add name=wlan-pool ranges=192.168.4.100-192.168.4.199
/ip dhcp-server network add address=192.168.4.0/24 gateway=192.168.4.1
/ip dhcp-server add interface=wlan1 address-pool=wlan-pool
/ip dhcp-server enable dhcp1

Konfiguracja maskarady

/ip firewall nat add chain=srcnat action=masquerade out-interface=wlan1

Co dalej ? Możemy np. skonfigurować hotspota na wirtualnym AP. W tym celu dodajemy wirutlany AP w menu interfaces i konfigurujemy według http://wiki.mikrotik.biz/wiki/index.php/Konfiguracja_serwera_HotSpot,_od_podstaw

Czytany 24113 razy Ostatnio zmieniany sobota, 09 lipiec 2011 05:08

Copyright © 2019 AR-WAL S.J. . Wszelkie prawa zastrzeżone. Opracowanie strony AR-WAL S.J.