Dla małych firm

Prowadzisz małą firmę ? U nas znajdziesz odpowiednie oprogramowanie, kasę fiskalną lub zestaw do monitoringu.

Dla większych firm

Wdrażamy najpopularniejszy w Polsce systemu sprzedaży - Subiekt. Posiadamy w swojej ofercie wiele drukarek fiskalnych. Instalujemy alarmy i monitoring, opracowujemy strony www.

Dla biur rachunkowych

Zapewniamy kompleksową obsługę informatyczną biur rachunkowych. Prowadzimy sprzedaż i wdrożenie programów księgowych i płacowych.

Dla firm produkcyjnych

Systemy Insert wyposażone są w API ( sfera ). Za pomocą sfery tworzymy aplikacje wspomagające produkcję. Dla większych firm produkcyjnych polecamy Navireo.

Wyświetlenie artykułów z etykietą: routing

sobota, 12 lipiec 2014 07:53

Szkolenia Cisco i Microsoft serwer

Pod koniec zeszłego i w tym roku ukończyłem kursy Cisco i CCNA. Jeśli jesteście państwo zaintersowani usługami konfiguracji, utrzymania sprzętu Cisco i serwerów Microsoft zachęcam do kontaktu.

Dział: ARWAL
czwartek, 09 styczeń 2014 11:37

mikrotik OSPF

Protokół OSPF jest otwartym dynamicznym protokołem routingu i został zaimplementowany także na routerach mikrotik. Po wstępnym skonfigurowaniu mikrotika przystępujemy do konfiguracji ospf.

Tworzymy wirtualny interface loopback, który pozwoli na komunikację z mikrotikiem niezależnie od działania interfaców sieciowych ( jeśli będzie istniała jakakolwiek trasa do mikrotika ). Następnie pokazujemy sieci jakie będziemy dystrybuować przez ospf. Czynności te wykonujemy na wszystkich routerach działąjących w ospf.

 

/interface bridge
add name=loopback
/ip address
add address=10.255.255.1/32 interface=loopback 
/routing ospf instance
set 0 router-id=10.255.255.1
/routing ospf network
add network=210.13.1.0/28 area=backbone
add network=10.10.1.0/30 area=backbone
add network=10.10.1.4/30 area=backbone

 

 

Protokół ospf możemy zabezpieczyć hasłem indywidualnie na każdy z interfaców:

/routing ospf interface 
add interface=ether1 authentication=md5 authentication-key=mySampleKey authentication-key-id=2

Jeśli chodzi o propagację informacji o sieciach nie musimy ich wskazywać bezpośrenio a rozsyłać np. infomracje o wszystkich podłączonych

/routing ospf
set redistribute-connected=as-type-1

 

Diagnostyka ospf.

Aby sprawdzić czy dynamiczne trasy pochodzące z ospf pojawiły się w tablicy routingu ( będą miały symbol o przy trasie ):

/ip route
print

 

Dział: Mikrotik

Copyright © 2021 AR-WAL S.J. . Wszelkie prawa zastrzeżone. Opracowanie strony AR-WAL S.J.